<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="eq-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-ie"  lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">

  <script>window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
  'event': 'dataLayer-loaded',
  'content': {
    'nid' : '32374',
    'player-name': undefined,
    'author': 'Sam Kovzan (SportingKC.com)',
    'teaser-title': 'Busio, Pulskamp join US U-20s for training camp, Mexico friendlies',
    'related-content': {"Sporting midfielder Gianluca Busio ranked No. 10 in MLSsoccer.com\u2019s \u201c22 Under 22\u201d for 2019":{"nid":"32195"},"Gianluca Busio named a finalist for 2019 U.S. Soccer Young Male Player of the Year":{"nid":"32178"},"Gianluca Busio and US U-17's conclude World Cup campaign":{"nid":"32062"},"Preview: Gianluca Busio and USA to face Netherlands in U-17 World Cup group stage finale":{"nid":"32054"},"Sporting midfielder Gianluca Busio captains US against Japan at U-17 World Cup ":{"nid":"32048"},"Preview: Gianluca Busio and USA continue World Cup campaign Wednesday vs. Japan":{"nid":"32034"}},
    'page-title': 'Sporting midfielder Gianluca Busio and Sporting KC II goalkeeper John Pulskamp join U.S. U-20 MNT for domestic training camp',
    'visit-time': 'January 9, 2020, 2:58 am',
  },
  'taxonomies': {
    'player-positions': undefined,
    'series': undefined,
    'sponsors': undefined,
    'topics': 'International',
    'video-channels': undefined
  }
});</script>
<meta charset="utf-8" />
<script>self.COMSCORE && COMSCORE.beacon(
  {c1: "2", c2: "6036539" , cs_ucfr: "1"}
);</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="apple-touch-icon" sizes="144x144" href="/sites/kansascity/themes/kansascity/img/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/kansascity/themes/kansascity/img/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/sites/kansascity/themes/kansascity/img/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/kansascity/themes/kansascity/img/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/kansascity/themes/kansascity/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/sites/kansascity/themes/kansascity/img/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/kansascity/themes/kansascity/img/apple-touch-icon.png" />
<script class="kxct" data-id="smbwzz2g8" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
      var k=document.createElement('script');k.type='text/javascript';k.async=true;
      k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/smbwzz2g8.js';
      var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
  </script>
<link rel="shortcut icon" href="https://kansascity-mp7static.mlsdigital.net/SKClogo.png?TLNvmsknNp3xhWxDE6GezVgavRmbsiYn" type="image/png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/kansascity/themes/kansascity/img/apple-touch-icon-152x152-precomposed.png" />
<link rel="shortlink" href="/node/32374" />
<script src="//cdns.gigya.com/js/socialize.js?apiKey=3_TxzNlwinfkw2Gc0o2IEXuxRGs6cWX81b6uSZ65fEiJ0DUW6fEo3D8UPPKRaOiEFM&amp;lang=en">{lang: "en"}</script>
<script src="//cdns.gigya.com/js/gigyaGAIntegration.js"></script>
<meta property="fb:pages" content="45625502041"/><meta property="twitter:creator" content="@skovzan" />
<meta name="branch:deeplink:post" content="32374" />
<meta name="description" content="Sporting Kansas City midfielder Gianluca Busio and Sporting Kansas City II goalkeeper John Pulskamp have joined the United States U-20 Men’s National Team for a two-week training camp that began Tuesday and will run through Jan. 19 at IMG Academy in Bradenton, Florida. The domestic training camp will give Busio and Pulskamp their first U-20 experience, having previously represented the United States at various youth levels. Newly appointed U.S. U-20 head coach Anthony Hudson has assembled a squad of 24 players for the camp, highlighted by friendly matches against archrivals Mexico on Jan. 16 and 18. The training camp will provide Hudson his first chance to work with the U-20 player pool ahead of this summer’s Concacaf U-20 Championship, where the USA will look to defend its confederation title after winning the 2017 and 2019 editions. The U.S. is set to meet Costa Rica, Jamaica and St. Kitts and Nevis in the group stage of the tournament. Busio, 17, was recently named a finalist for the 2019 U.S. Soccer Young Male Player of the Year after enjoying a breakout season for Sporting Kansas City and the U-17 Men’s National Team. With Sporting, Busio made 26 appearances across all competitions and scored in three straight MLS matches from March 30 to April 14, becoming the youngest player in league history to score a goal in consecutive games. He also started in the MLS Homegrown Game last July, propelling the Homegrowns to a penalty shootout victory over the Chivas de Guadalajara U-20s. On the international stage, Busio tallied five goals at the 2019 Concacaf U-17 Championship last May to earn tournament Best XI honors and help the United States qualify for the FIFA U-17 World Cup in Brazil. He scored the Americans’ lone World Cup goal in October, starting all three U.S. matches in the competition. A native of Greensboro, North Carolina, Busio moved to Kansas City at age 14 to join the Sporting KC Academy in 2016. He rose from the U-14s to the U-18s before inking an MLS contract as a Homegrown Player in August 2017, becoming the second-youngest signing in MLS history at the time (15 years and 89 days). Busio made his professional debut for Sporting Kansas City II in April 2018, still aged 15. He then broke into Sporting’s first team during the latter half of the 2018 campaign, becoming the second-youngest player in MLS history to score a goal (Oct. 17, 2018 at Vancouver Whitecaps FC) and record an assist (Aug. 4, 2018 at Houston Dynamo). Pulskamp, 18, joins the U.S. U-20s on the heels of a strong debut season in the USL Championship with Sporting KC II. He led Sporting II goalkeepers in starts (14), victories (four) and saves (45) as one of the team’s best teenage players throughout 2019. Born and raised in Bakersfield, California, Pulskamp signed for Sporting II in April 2019 after spending two seasons with the LA Galaxy Academy, competing at the U-17 and U-19 levels in the U.S. Soccer Development Academy. Prior to his stint with LA, the 6-foot-2 goalkeeper represented California-based academies Real So Cal and Central California Aztecs. Internationally, Pulskamp notably competed at a U.S. U-18 training camp in June 2018 at Pinnacle, Sporting’s world-class training home in Kansas City, Kansas. That same year, he went on trial with English Premier League outfit AFC Bournemouth but did not sign for the club. U-20 U.S. MNT Roster by Position: GOALKEEPERS (4): David Ochoa (Real Salt Lake; Oxnard, Calif.), Chituru Odunze (Leicester City/ENG; London, England), John Pulskamp (Sporting Kansas City; Bakersfield, Calif.), Patrick Schulte (St. Louis University; Saint Charles, Mo.) DEFENDERS (10): Jacob Akanyirige (San Jose Earthquakes; Pleasanton, Calif.), Nico Benalcazar (Wake Forest; Wilton, Conn.), Kevin Bonilla (FC Dallas; Dallas, Texas), Nathan Harriel (Philadelphia Union; Oldsmar, Fla.), Ian Hoffmann (Karlsruher/GER; Bethany Beach, Del.), Blake Malone (North Carolina; Las Vegas, Nev.), Kurowskybob Pierre (Real Salt Lake; Fort Lauderdale, Fla.), Andre Reynolds II (Chicago Fire FC; Chicago, Ill.), Stuart Ritchie (Hannover 96/GER; Pleasanton, Calif.), Leonardo Sepulveda (Salamanca/ESP.; Corona, Calif.) MIDFIELDERS (5): Cole Bassett (Colorado Rapids; Littleton, Colo.), Leon Flach (St. Pauli/GER; Bad Schwartau, Germany), Aidan Morris (Columbus Crew S.C.; Fort Lauderdale, Fla.), Marcelo Palomino (Houston Dynamo; Houston, Texas), Thomas Roberts (FC Dallas; Little Rock, Ark.) FORWARDS (5): Gianluca Busio (Sporting Kansas City; Greensboro, N.C.), Cameron Harper (Celtic/SCO; Roseville, Calif.), Matko Miljevic (Argentinos Juniors/ARG; Miami, Fla.), Dante Sealy (FC Dallas; Frisco, Texas), Marlon Vargas (Seattle Sounders FC.; Bakersfield, Calif.)" />
<link rel="canonical" href="https://www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join" />
<meta property="og:site_name" content="Sporting Kansas City" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join?utm_source=social_share&amp;utm_medium=share_button&amp;utm_campaign=social_share_button" />
<meta property="og:title" content="Sporting midfielder Gianluca Busio and Sporting KC II goalkeeper John Pulskamp join U.S. U-20 MNT for domestic training camp" />
<meta property="og:description" content="Sporting Kansas City midfielder Gianluca Busio and Sporting Kansas City II goalkeeper John Pulskamp have joined the United States U-20 Men’s National Team for a two-week training camp that began Tuesday and will run through Jan. 19 at IMG Academy in Bradenton, Florida. The domestic training camp" />
<meta property="og:updated_time" content="2020-01-08T15:50:43-06:00" />
<meta property="og:image" content="https://kansascity-mp7static.mlsdigital.net/images/20_INTLCallUp_USA20-BusioPulskamp-2AcrossDL-Web.png?c_RFgzEAT.EwHWi26W2smJbAYBfss0Ch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join" />
<meta name="twitter:title" content="Sporting midfielder Gianluca Busio and Sporting KC II goalkeeper John Pulskamp join U.S. U-20 MNT for domestic training camp" />
<meta name="twitter:description" content="Sporting Kansas City midfielder Gianluca Busio and Sporting Kansas City II goalkeeper John Pulskamp have joined the United States U-20 Men’s National Team for a two-week training camp that began Tuesday and will run through Jan. 19 at IMG Academy in Bradenton, Florida. The domestic training camp" />
<meta property="article:published_time" content="2020-01-08T09:30:33-06:00" />
<meta property="article:modified_time" content="2020-01-08T15:50:43-06:00" />
  <title>Sporting midfielder Gianluca Busio and Sporting KC II goalkeeper John Pulskamp join U.S. U-20 MNT for domestic training camp | Sporting Kansas City</title>
  <meta charset="UTF-8">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="cleartype" content="on">
  <style>
@import url("https://www.sportingkc.com/modules/system/system.base.css?q2rv5m");
@import url("https://www.sportingkc.com/modules/system/system.messages.css?q2rv5m");
@import url("https://www.sportingkc.com/modules/system/system.theme.css?q2rv5m");
</style>
<style>
@import url("https://www.sportingkc.com/sites/all/modules/contrib/cache_consistent/css/cache_consistent.css?q2rv5m");
@import url("https://www.sportingkc.com/sites/all/modules/contrib/date/date_api/date.css?q2rv5m");
@import url("https://www.sportingkc.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?q2rv5m");
@import url("https://www.sportingkc.com/modules/field/theme/field.css?q2rv5m");
@import url("https://www.sportingkc.com/modules/node/node.css?q2rv5m");
@import url("https://www.sportingkc.com/modules/search/search.css?q2rv5m");
@import url("https://www.sportingkc.com/modules/user/user.css?q2rv5m");
@import url("https://www.sportingkc.com/sites/all/modules/contrib/views/css/views.css?q2rv5m");
@import url("https://www.sportingkc.com/sites/all/modules/contrib/ckeditor/css/ckeditor.css?q2rv5m");
</style>
<style>
@import url("https://www.sportingkc.com/sites/all/modules/contrib/chartbeat/chartbeat.css?q2rv5m");
@import url("https://www.sportingkc.com/sites/all/modules/contrib/ctools/css/ctools.css?q2rv5m");
</style>
<link type="text/css" rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css" media="all" />
<style>
@import url("https://www.sportingkc.com/sites/all/themes/custom/mp7/css/main.css?q2rv5m");
@import url("https://www.sportingkc.com/sites/all/themes/custom/mp7/css/iealert/style.css?q2rv5m");
@import url("https://www.sportingkc.com/sites/all/themes/custom/mp7/css/font-awesome.min.css?q2rv5m");
</style>
<style>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</style>
      <script src="//players.brightcove.net/5539867202001/default_default/index.min.js"></script>
<script src="https://www.sportingkc.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.1"></script>
<script src="https://www.sportingkc.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.sportingkc.com/misc/drupal.js?q2rv5m"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 50])
  .addSize([740, 200], [728, 90])
  .build();
googletag.slots["leaderboard"] = googletag.defineSlot("/8375/www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join", [728, 90], "dfp-ad-leaderboard")
  .addService(googletag.pubads())
  .setTargeting("position", "leaderboard")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["entitlement"] = googletag.defineSlot("/8375/www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join", [250, 145], "dfp-ad-entitlement")
  .addService(googletag.pubads())
  .setTargeting("position", "entitlement");</script>
<script>googletag.slots["title_ad"] = googletag.defineSlot("/8375/www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join", [120, 60], "dfp-ad-title_ad")
  .addService(googletag.pubads())
  .setTargeting("position", "title-ad");</script>
<script>googletag.slots["right1"] = googletag.defineSlot("/8375/www.mlssoccer.com/www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join", [300, 250], "dfp-ad-right1")
  .addService(googletag.pubads())
  .setTargeting("position", "right1");</script>
<script>googletag.slots["right2"] = googletag.defineSlot("/8375/www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join", [300, 250], "dfp-ad-right2")
  .addService(googletag.pubads())
  .setTargeting("position", "right2");</script>
<script>googletag.slots["right2"] = googletag.defineSlot("/8375/www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join", [300, 250], "dfp-ad-right2")
  .addService(googletag.pubads())
  .setTargeting("position", "right2");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 50])
  .addSize([740, 200], [728, 90])
  .build();
googletag.slots["leaderboard_footer"] = googletag.defineSlot("/8375/www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join", [728, 90], "dfp-ad-leaderboard_footer")
  .addService(googletag.pubads())
  .setTargeting("position", "leaderboard-2")
  .defineSizeMapping(mapping);</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("lang", "en");
});

googletag.enableServices();</script>
<script src="https://www.sportingkc.com/sites/all/modules/custom/mp7_gigya/theme/mp7-gigya.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?q2rv5m"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-15424317-9", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script>
    jQuery(document).ready(function() {
      bc("player1");
      videojs("player1").ready(function() {
        this.on("play", function(e) {
          jQuery(e.target).parents(".views-row").find(".image-overlay").slideUp();
        });
        this.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8375/www.sportingkc.com/video/default&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
        this.socialOverlay.setEmbedCode("<div class='fluid-width-video-wrapper'><iframe width='100%' height='auto' frameborder='0' allowfullscreen src='https://www.sportingkc.com/iframe-video?brightcove_id=6095572790001&brightcove_player_id=default&brightcove_account_id=5539867202001'></iframe></div>");
      });
    })</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"kansascity","theme_token":"IT0UO_jqH7FXRCtWxtWfKvJcfZlnBbdyLKCnEPMH92Y","js":{"sites\/all\/modules\/custom\/mp7_blocks\/js\/mp7_blocks.js":1,"sites\/all\/modules\/custom\/mp7_tracking_pixels\/js\/mp7_tracking_pixels.js":1,"sites\/all\/modules\/custom\/mp7_tracking_pixels\/js\/hashes.js":1,"https:\/\/secure.widget.cloud.opta.net\/v3\/v3.opta-widgets.js":1,"0":1,"sites\/all\/libraries\/jquery-scrolldepth\/jquery.scrolldepth.js":1,"sites\/all\/modules\/contrib\/scroll_depth_analytics\/js\/scroll_depth_analytics.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/jquery.fitvids.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/iealert.min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/fastclick.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/affix.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/jstz.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/moment.min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/moment-timezone-with-data.min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/countdown.min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/underscore-min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/mp7_main.js":1,"sites\/kansascity\/themes\/kansascity\/js\/kansascity_main.js":1,"\/\/players.brightcove.net\/5539867202001\/default_default\/index.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/custom\/mp7_gigya\/theme\/mp7-gigya.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"10":1,"11":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/cache_consistent\/css\/cache_consistent.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/chartbeat\/chartbeat.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"https:\/\/secure.widget.cloud.opta.net\/v3\/css\/v3.core.opta-widgets.css":1,"https:\/\/secure.widget.cloud.opta.net\/v3\/css\/v3.football.opta-widgets.css":1,"sites\/all\/themes\/custom\/mp7\/system.menus.css":1,"sites\/all\/themes\/custom\/mp7\/css\/main.css":1,"sites\/all\/themes\/custom\/mp7\/css\/print.css":1,"sites\/all\/themes\/custom\/mp7\/css\/iealert\/style.css":1,"sites\/all\/themes\/custom\/mp7\/css\/font-awesome.min.css":1,"1":1,"0":1}},"chartbeat":{"uid":6137,"domain":"sportingkc.com","useCanonical":true,"noCookies":false},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"mp7PostEspnTitle":{"espnTid":"168"},"mp7Gigya":{"golazoApiUrl":null,"clubNamesOptas":{"Atlanta United FC":11091,"Chicago Fire FC":1207,"FC Cincinnati":11504,"Colorado Rapids":436,"Columbus Crew":454,"FC Dallas":1903,"D.C. United":1326,"Houston Dynamo":1897,"Los Angeles FC":11690,"LA Galaxy":1230,"Inter Miami CF":14880,"Minnesota United FC":6977,"Montreal Impact":1616,"Nashville":15154,"New England Revolution":928,"New York City FC":9668,"New York Red Bulls":399,"Orlando City SC":6900,"Philadelphia Union":5513,"Portland Timbers":1581,"Real Salt Lake":1899,"San Jose Earthquakes":1131,"Seattle Sounders FC":3500,"Sporting Kansas City":421,"Toronto FC":2077,"Vancouver Whitecaps FC":1708,"Austin FC":"","Charlotte":"","Sacramento":"","St. Louis":""}},"mp7Comscore":{"id":"6036539"},"scroll_depth_analytics":{"scroll_depth_analytics_page_scroll_visibility":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/post\/2020\/01\/08\/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join":true},"postWidgetOffsets":{"widget-0":0,"widget-1":0,"widget-2":0,"widget-3":0,"widget-4":0,"widget-5":0,"widget-6":0,"widget-7":0,"widget-8":0,"widget-9":0},"postWidgetAlignment":{"widget-0":"Full","widget-1":"Full","widget-2":"Full","widget-3":"Full","widget-4":"Full","widget-5":"Full","widget-6":"Full","widget-7":"Full","widget-8":"Full","widget-9":"Full"},"mp7Language":"en"});</script>
    <script async src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-32374 node-type-post i18n-en site-kansascity section-post" >
  
  <script type="text/javascript">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</script>  
          <div id="bg">
  <div id="mls-global" class="mls_network clearfix">
      <div class="region region-mls-global">
      <div id="block-mp7-competition-banner-mp7-competition-banner" class="block block-mp7-competition-banner first odd">

            
    <div class="mls">
  <a href="https://www.mlssoccer.com/" class="banner-network-logo"></a>
  <a href="https://www.mlssoccer.com/" class="banner-logo banner-network">
    MLSSOCCER  </a>
    <div class="banner-tablet">
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Western Conference <i class="fa fa-angle-down"></i> </a>
      <div class="club_dropdown">
        <a href="https://www.coloradorapids.com/" class="banner-club-tablet colorado" title="Colorado Rapids">Colorado Rapids</a><a href="https://www.fcdallas.com/" class="banner-club-tablet dallas" title="FC Dallas">FC Dallas</a><a href="https://www.houstondynamo.com/" class="banner-club-tablet houston" title="Houston Dynamo">Houston Dynamo</a><a href="https://www.lafc.com/" class="banner-club-tablet lafc" title="Los Angeles FC">Los Angeles FC</a><a href="https://www.lagalaxy.com/" class="banner-club-tablet los-angeles" title="LA Galaxy">LA Galaxy</a><a href="https://www.mnufc.com/" class="banner-club-tablet minnesota" title="Minnesota United FC">Minnesota United FC</a><a href="https://www.timbers.com/" class="banner-club-tablet portland" title="Portland Timbers">Portland Timbers</a><a href="https://www.rsl.com/" class="banner-club-tablet salt-lake" title="Real Salt Lake">Real Salt Lake</a><a href="https://www.sjearthquakes.com/" class="banner-club-tablet san-jose" title="San Jose Earthquakes">San Jose Earthquakes</a><a href="https://www.soundersfc.com/" class="banner-club-tablet seattle" title="Seattle Sounders FC">Seattle Sounders FC</a><a href="https://www.sportingkc.com/" class="banner-club-tablet kansas-city" title="Sporting Kansas City">Sporting Kansas City</a><a href="https://www.whitecapsfc.com/" class="banner-club-tablet vancouver" title="Vancouver Whitecaps FC">Vancouver Whitecaps FC</a>      </div>
    </div>
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Eastern Conference <i class="fa fa-angle-down"></i> </a>
      <div class="club_dropdown">
        <a href="https://atlutd.com/" class="banner-club-tablet atlanta" title="Atlanta United FC">Atlanta United FC</a><a href="https://www.chicagofirefc.com/" class="banner-club-tablet chicago" title="Chicago Fire FC">Chicago Fire FC</a><a href="https://www.fccincinnati.com/" class="banner-club-tablet cincinnati" title="FC Cincinnati">FC Cincinnati</a><a href="https://www.columbuscrewsc.com/" class="banner-club-tablet columbus" title="Columbus Crew">Columbus Crew</a><a href="https://www.dcunited.com/" class="banner-club-tablet dc" title="D.C. United">D.C. United</a><a href="https://www.intermiamicf.com/" class="banner-club-tablet miami" title="Inter Miami CF">Inter Miami CF</a><a href="https://www.impactmontreal.com/" class="banner-club-tablet montreal" title="Montreal Impact">Montreal Impact</a><a href="https://www.nashvillesc.com/" class="banner-club-tablet nashville" title="Nashville">Nashville</a><a href="https://www.revolutionsoccer.net/" class="banner-club-tablet new-england" title="New England Revolution">New England Revolution</a><a href="https://www.nycfc.com/" class="banner-club-tablet new-york-2" title="New York City FC">New York City FC</a><a href="https://www.newyorkredbulls.com/" class="banner-club-tablet new-york" title="New York Red Bulls">New York Red Bulls</a><a href="https://www.orlandocitysc.com/" class="banner-club-tablet orlando" title="Orlando City SC">Orlando City SC</a><a href="https://www.philadelphiaunion.com/" class="banner-club-tablet philadelphia" title="Philadelphia Union">Philadelphia Union</a><a href="https://www.torontofc.ca/" class="banner-club-tablet toronto" title="Toronto FC">Toronto FC</a>      </div>
    </div>
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Expansion <i class="fa fa-angle-down"></i></a>
      <div class="club_dropdown">
        <a href="https://www.AustinFC.com" class="banner-club-tablet austin" title="Austin FC">Austin FC</a><a href="https://charlottemls2021.com" class="banner-club-tablet charlotte" title="Charlotte">Charlotte</a><a href="https://mls2sac.com" class="banner-club-tablet sacramento" title="Sacramento">Sacramento</a><a href="https://mls4thelou.com" class="banner-club-tablet stlouis" title="St. Louis">St. Louis</a>      </div>
    </div>
  </div>
  <div class="banner-all-clubs collapsed" id="comp-banner-collapse">
    <div class="banner-club-container row-1">
      <a href="https://atlutd.com/" class="banner-logo banner-club-logo atlanta" title="Atlanta United FC"></a><a href="https://www.chicagofirefc.com/" class="banner-logo banner-club-logo chicago" title="Chicago Fire FC"></a><a href="https://www.fccincinnati.com/" class="banner-logo banner-club-logo cincinnati" title="FC Cincinnati"></a><a href="https://www.coloradorapids.com/" class="banner-logo banner-club-logo colorado" title="Colorado Rapids"></a><a href="https://www.columbuscrewsc.com/" class="banner-logo banner-club-logo columbus" title="Columbus Crew"></a><a href="https://www.fcdallas.com/" class="banner-logo banner-club-logo dallas" title="FC Dallas"></a><a href="https://www.dcunited.com/" class="banner-logo banner-club-logo dc" title="D.C. United"></a><a href="https://www.houstondynamo.com/" class="banner-logo banner-club-logo houston" title="Houston Dynamo"></a><a href="https://www.lafc.com/" class="banner-logo banner-club-logo lafc" title="Los Angeles FC"></a><a href="https://www.lagalaxy.com/" class="banner-logo banner-club-logo los-angeles" title="LA Galaxy"></a><a href="https://www.intermiamicf.com/" class="banner-logo banner-club-logo miami" title="Inter Miami CF"></a><a href="https://www.mnufc.com/" class="banner-logo banner-club-logo minnesota" title="Minnesota United FC"></a><a href="https://www.impactmontreal.com/" class="banner-logo banner-club-logo montreal" title="Montreal Impact"></a><a href="https://www.nashvillesc.com/" class="banner-logo banner-club-logo nashville" title="Nashville"></a><a href="https://www.revolutionsoccer.net/" class="banner-logo banner-club-logo new-england" title="New England Revolution"></a><a href="https://www.nycfc.com/" class="banner-logo banner-club-logo new-york-2" title="New York City FC"></a><a href="https://www.newyorkredbulls.com/" class="banner-logo banner-club-logo new-york" title="New York Red Bulls"></a><a href="https://www.orlandocitysc.com/" class="banner-logo banner-club-logo orlando" title="Orlando City SC"></a><a href="https://www.philadelphiaunion.com/" class="banner-logo banner-club-logo philadelphia" title="Philadelphia Union"></a><a href="https://www.timbers.com/" class="banner-logo banner-club-logo portland" title="Portland Timbers"></a><a href="https://www.rsl.com/" class="banner-logo banner-club-logo salt-lake" title="Real Salt Lake"></a><a href="https://www.sjearthquakes.com/" class="banner-logo banner-club-logo san-jose" title="San Jose Earthquakes"></a><a href="https://www.soundersfc.com/" class="banner-logo banner-club-logo seattle" title="Seattle Sounders FC"></a><a href="https://www.sportingkc.com/" class="banner-logo banner-club-logo kansas-city" title="Sporting Kansas City"></a><a href="https://www.torontofc.ca/" class="banner-logo banner-club-logo toronto" title="Toronto FC"></a><a href="https://www.whitecapsfc.com/" class="banner-logo banner-club-logo vancouver" title="Vancouver Whitecaps FC"></a><a href="https://www.AustinFC.com" class="banner-logo banner-club-logo austin" title="Austin FC"></a><a href="https://charlottemls2021.com" class="banner-logo banner-club-logo charlotte" title="Charlotte"></a><a href="https://mls2sac.com" class="banner-logo banner-club-logo sacramento" title="Sacramento"></a><a href="https://mls4thelou.com" class="banner-logo banner-club-logo stlouis" title="St. Louis"></a>    </div>
  </div>
</div>

  </div><!-- /.block -->
  <div id="block-mp7-gigya-mp7-gigya-header-login" class="block block-mp7-gigya last even">

            
    <div id="mp7-gigya-login">
    <div class="mp7-gigya-profile"><a href="/account"><img id="mp7-gigya-photo" class="mp7-gigya-account-photo" src="" width="35" height="35" /><span id="mp7-gigya-name" class="mp7-gigya-logged-in" ></span></a>
    </div>
    <div class="mp7-gigya-login-option clearfix">
      <a href="#" class="mp7-gigya-login-dmp-login" onclick="gigya.accounts.showScreenSet({screenSet:'Login-web'});">Login</a>
      <span class="divider">|</span>
      <a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'Login-web', startScreen:'gigya-register-screen', onSubmit: mp7Gigya.misc.registerGigya});">Sign Up</a>
    </div>
  </div>
  </div><!-- /.block -->
  </div><!-- /.region -->
  </div>

  <div id="page" class="wire">

    <header id="header" role="banner" class="clearfix">
      <div id="ad-region1">
          <div class="region region-ad-first">
      <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

            
    <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
              <div class="logo__custom">
          <a href="/" title="" alt="">Sporting Kansas City</a>
          <img class="logo__desktop" alt="" title="" src="https://kansascity-mp7static.mlsdigital.net/styles/non-retina_desktop_logo/s3/skcLogo-v2-01.png?HqA3C6c3t2bZhEAV4dv2tzTGDiEtbm3u&amp;itok=ZOW-ERDr" />          <img class="logo__desktop--retina" alt="" title="" src="https://kansascity-mp7static.mlsdigital.net/styles/retina_desktop_logo/s3/skcLogo-v2-01.png?3Dk9KfeUEjGq9CFlU.7sXEJN5QFJMKsS&amp;itok=N8I2sKi0" />        </div>
                  <div class="social_sharing">
          <div class="region region-site-social">
      <div id="block-mp7-gigya-mp7-gigya-follow-bar-block" class="block block-mp7-gigya first last odd">

            
    <div id="followbarDiv" class="gig-followbar"><a rel="nofollow" href="https://www.facebook.com/sportingkc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.sportingkc.com/sites/all/themes/custom/mp7/images/follow_facebook.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://twitter.com/sportingkc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.sportingkc.com/sites/all/themes/custom/mp7/images/follow_twitter.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://www.instagram.com/sportingkc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.sportingkc.com/sites/all/themes/custom/mp7/images/follow_instagram.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a></div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
      <div class="presented">
          <div class="region region-presented-by">
      <div id="block-dfp-entitlement" class="block block-dfp first last odd">

            
    <div id="dfp-ad-entitlement-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-entitlement" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-entitlement");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
    </header>

    <div id="navigation" class="has-ad-first">
        <div class="region region-navigation nav_wrapper">
    <input class="menu-checkbox" id="main-menu-handler" type="checkbox">
    <label class="slide-gap" for="main-menu-handler"></label>
    <nav class="slide-menu slide-left" id="main-menu">
        <div id="block-menu-menu-main-menu-cms" class="block block-menu first last odd" role="navigation">

              <h2 class="block-title">Main Menu CMS</h2>
        
    <ul class="menu"><li class="first leaf"><a href="/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;tickets&#039;);">Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club&#039;,&#039;club&#039;);">Club</a><div class="dropdown no_advertisement"></div></li>
<li class="expanded"><a href="/broadcastschedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Watch&#039;,&#039;broadcastschedule&#039;);">Watch</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Videos&#039;,&#039;videos&#039;);">Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/broadcastschedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Broadcast Schedule&#039;,&#039;broadcastschedule&#039;);">Broadcast Schedule</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="leaf"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/childrens-mercy-park" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Venues&#039;,&#039;childrens-mercy-park&#039;);">Venues</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/childrens-mercy-park" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Children&#039;s Mercy Park&#039;,&#039;sporting-park&#039;);">Children&#039;s Mercy Park</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/virtualvenue" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pano 3D Venue&#039;,&#039;http://www.sportingkc.com/virtualvenue&#039;);">Pano 3D Venue</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/guide" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;A-Z Guide&#039;,&#039;childrens-mercy-park/guide&#039;);">A-Z Guide</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/seating-chart" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Seating Chart&#039;,&#039;childrens-mercy-park/seating-chart&#039;);">Seating Chart</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/childrens-mercy-park/map" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Map&#039;,&#039;http://www.sportingkc.com/childrens-mercy-park/map&#039;);">Stadium Map</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stadiumtours" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Public Stadium Tours&#039;,&#039;stadiumtours&#039;);">Public Stadium Tours</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/parking" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Parking&#039;,&#039;http://www.sportingkc.com/parking&#039;);">Parking</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/box-offices" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Box Offices&#039;,&#039;childrens-mercy-park/box-offices&#039;);">Box Offices</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/fact-sheet" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fact Sheet&#039;,&#039;childrens-mercy-park/fact-sheet&#039;);">Fact Sheet</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/major-events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Past Major Events&#039;,&#039;childrens-mercy-park/major-events&#039;);">Past Major Events</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://sportingclubeventskc.com/contact/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Host an Event&#039;,&#039;http://sportingclubeventskc.com/contact/&#039;);">Host an Event</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/childrens-mercy-park/hotels" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hotels&#039;,&#039;childrens-mercy-park/hotels&#039;);">Hotels</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/childrens-mercy-park/fundraising" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fundraising&#039;,&#039;childrens-mercy-park/fundraising&#039;);">Fundraising</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://sportingathletics.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sporting Fields + Athletics&#039;,&#039;http://sportingathletics.com&#039;);">Sporting Fields + Athletics</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/swope-soccer-village" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Swope Soccer Village&#039;,&#039;http://www.sportingkc.com/swope-soccer-village&#039;);">Swope Soccer Village</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/pinnacle" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pinnacle&#039;,&#039;http://www.sportingkc.com/pinnacle&#039;);">Pinnacle</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://powerandlightdistrict.com/eat-and-drink/no-other-pub" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;No Other Pub&#039;,&#039;http://powerandlightdistrict.com/eat-and-drink/no-other-pub&#039;);">No Other Pub</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="leaf"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;news&#039;);">News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://sportingkcyouth.com/?utm_source=SKC&amp;utm_medium=top_navigation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;http://sportingkcyouth.com/?utm_source=SKC&amp;utm_medium=top_navigation&#039;);">Youth</a><div class="dropdown no_advertisement"></div></li>
<li class="expanded"><a href="/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community&#039;,&#039;community&#039;);">Community</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/bluekc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Blue KC Sporting Samaritan&#039;,&#039;http://www.sportingkc.com/bluekc&#039;);">Blue KC Sporting Samaritan</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/black-veatch-growstem" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Black &amp; Veatch growSTEM&#039;,&#039;black-veatch-growstem&#039;);">Black &amp; Veatch growSTEM</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Home&#039;,&#039;community&#039;);">Community Home</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/player-and-coach-appearance-request" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Player Appearance Requests&#039;,&#039;node/12643/player-and-coach-appearance-request&#039;);">Player Appearance Requests</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.kccauldron.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;KC Cauldron&#039;,&#039;http://www.kccauldron.com&#039;);">KC Cauldron</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/futsal" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Kansas City Futsal Courts&#039;,&#039;http://www.sportingkc.com/futsal&#039;);">Kansas City Futsal Courts</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/mascot-appearance-requests" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mascot Appearance Requests&#039;,&#039;node/12643/mascot-appearance-requests&#039;);">Mascot Appearance Requests</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://sportingkc.gesture.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Online Auctions&#039;,&#039;http://sportingkc.gesture.com&#039;);">Online Auctions</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.victorykc.org/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;The Victory Project&#039;,&#039;http://www.victorykc.org/&#039;);">The Victory Project</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.redcardkc.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Red Card KC&#039;,&#039;http://www.redcardkc.com&#039;);">Red Card KC</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/community/donation-request-form" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donation Request&#039;,&#039;community/donation-request-form&#039;);">Donation Request</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/scn/programs/kga" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Kevin Gray Awards&#039;,&#039;node/12662/kga&#039;);">Kevin Gray Awards</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/sustainability" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sustainability&#039;,&#039;sustainability&#039;);">Sustainability</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/pub-network" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pub Network&#039;,&#039;pub-network&#039;);">Pub Network</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/sportingkcii" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sporting KC II&#039;,&#039;sportingkcii&#039;);">Sporting KC II</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/rangers/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;http://www.sportingkc.com/rangers/schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/rangers/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;http://www.sportingkc.com/rangers/tickets&#039;);">Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/players/squad/skcii" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster&#039;,&#039;http://www.sportingkc.com/players/squad/skcii&#039;);">Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.sportingkc.com/rangers/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Technical Staff&#039;,&#039;http://www.sportingkc.com/rangers/staff&#039;);">Technical Staff</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/rangers/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;http://www.sportingkc.com/rangers/news&#039;);">News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/sportingkcii/faq" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FAQs&#039;,&#039;rangers/faq&#039;);">FAQs</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/rangers/fan-guide" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fan Guide&#039;,&#039;http://www.sportingkc.com/rangers/fan-guide&#039;);">Fan Guide</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.sportingkc.com/rangers/parking" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Parking&#039;,&#039;http://www.sportingkc.com/rangers/parking&#039;);">Parking</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.mlsstore.com/sporting-kansas-city/t-25907030+z-9203271-3124997144?_s=bm-mlscom-spokc-topnav-032916" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;https://www.mlsstore.com/sporting-kansas-city/t-25907030+z-9203271-3124997144?_s=bm-mlscom-spokc-topnav-032916&#039;);">Shop</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/sporting-kansas-city/t-25907030+z-9203271-3124997144?_s=bm-mlscom-spokc-topnav-032916" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLS Store&#039;,&#039;https://www.mlsstore.com/sporting-kansas-city/t-25907030+z-9203271-3124997144?_s=bm-mlscom-spokc-topnav-032916&#039;);">MLS Store</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.sportingkc.com/sportingstyle" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;SportingStyle&#039;,&#039;http://www.sportingkc.com/sportingstyle&#039;);">SportingStyle</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="leaf"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"></div></li>
<li class="last collapsed"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="leaf"><a href="http://sportingclubeventskc.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Events&#039;,&#039;http://sportingclubeventskc.com/&#039;);">Events</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.sportingkcacademy.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy&#039;,&#039;https://www.sportingkcacademy.com&#039;);">Academy</a><div class="dropdown no_advertisement"></div></li>
</ul>
  </div><!-- /.block -->
    </nav>
    <main>
      <label class="menu-nav main-menu-button" for="main-menu-handler" onclick>
        <i class="fa fa-reorder"></i>
      </label>
              <div class="logo__custom--mobile">
          <a href="/" title="" alt="">
          <img class="logo__mobile" alt="" title="Sporting Kansas City logo" src="https://kansascity-mp7static.mlsdigital.net/styles/non-retina_mobile_logo/s3/SKC-340x34.png?oRUnIua61Xnn.b0ZP1UJeVZWwrNsDZ0R&amp;itok=mZJBQIbI" />          <img class="logo__mobile--retina" alt="" title="Sporting Kansas City logo" src="https://kansascity-mp7static.mlsdigital.net/styles/retina_mobile_logo/s3/SKC-340x34.png?8cH4ncyQJ3aPGsO2AdgY3r2WQSMZENCq&amp;itok=YlmhDLLa" />          </a>
        </div>
              <div id="block-menu-menu-main-menu-cms" class="block block-menu first last odd" role="navigation">

              <h2 class="block-title">Main Menu CMS</h2>
        
    <ul class="menu"><li class="first leaf"><a href="/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;tickets&#039;);">Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club&#039;,&#039;club&#039;);">Club</a><div class="dropdown no_advertisement"></div></li>
<li class="expanded"><a href="/broadcastschedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Watch&#039;,&#039;broadcastschedule&#039;);">Watch</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Videos&#039;,&#039;videos&#039;);">Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/broadcastschedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Broadcast Schedule&#039;,&#039;broadcastschedule&#039;);">Broadcast Schedule</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="leaf"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/childrens-mercy-park" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Venues&#039;,&#039;childrens-mercy-park&#039;);">Venues</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/childrens-mercy-park" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Children&#039;s Mercy Park&#039;,&#039;sporting-park&#039;);">Children&#039;s Mercy Park</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/virtualvenue" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pano 3D Venue&#039;,&#039;http://www.sportingkc.com/virtualvenue&#039;);">Pano 3D Venue</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/guide" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;A-Z Guide&#039;,&#039;childrens-mercy-park/guide&#039;);">A-Z Guide</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/seating-chart" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Seating Chart&#039;,&#039;childrens-mercy-park/seating-chart&#039;);">Seating Chart</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/childrens-mercy-park/map" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Map&#039;,&#039;http://www.sportingkc.com/childrens-mercy-park/map&#039;);">Stadium Map</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stadiumtours" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Public Stadium Tours&#039;,&#039;stadiumtours&#039;);">Public Stadium Tours</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/parking" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Parking&#039;,&#039;http://www.sportingkc.com/parking&#039;);">Parking</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/box-offices" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Box Offices&#039;,&#039;childrens-mercy-park/box-offices&#039;);">Box Offices</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/fact-sheet" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fact Sheet&#039;,&#039;childrens-mercy-park/fact-sheet&#039;);">Fact Sheet</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/childrens-mercy-park/major-events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Past Major Events&#039;,&#039;childrens-mercy-park/major-events&#039;);">Past Major Events</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://sportingclubeventskc.com/contact/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Host an Event&#039;,&#039;http://sportingclubeventskc.com/contact/&#039;);">Host an Event</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/childrens-mercy-park/hotels" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hotels&#039;,&#039;childrens-mercy-park/hotels&#039;);">Hotels</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/childrens-mercy-park/fundraising" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fundraising&#039;,&#039;childrens-mercy-park/fundraising&#039;);">Fundraising</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://sportingathletics.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sporting Fields + Athletics&#039;,&#039;http://sportingathletics.com&#039;);">Sporting Fields + Athletics</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/swope-soccer-village" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Swope Soccer Village&#039;,&#039;http://www.sportingkc.com/swope-soccer-village&#039;);">Swope Soccer Village</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/pinnacle" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pinnacle&#039;,&#039;http://www.sportingkc.com/pinnacle&#039;);">Pinnacle</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://powerandlightdistrict.com/eat-and-drink/no-other-pub" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;No Other Pub&#039;,&#039;http://powerandlightdistrict.com/eat-and-drink/no-other-pub&#039;);">No Other Pub</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="leaf"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;news&#039;);">News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://sportingkcyouth.com/?utm_source=SKC&amp;utm_medium=top_navigation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;http://sportingkcyouth.com/?utm_source=SKC&amp;utm_medium=top_navigation&#039;);">Youth</a><div class="dropdown no_advertisement"></div></li>
<li class="expanded"><a href="/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community&#039;,&#039;community&#039;);">Community</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/bluekc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Blue KC Sporting Samaritan&#039;,&#039;http://www.sportingkc.com/bluekc&#039;);">Blue KC Sporting Samaritan</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/black-veatch-growstem" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Black &amp; Veatch growSTEM&#039;,&#039;black-veatch-growstem&#039;);">Black &amp; Veatch growSTEM</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Home&#039;,&#039;community&#039;);">Community Home</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/player-and-coach-appearance-request" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Player Appearance Requests&#039;,&#039;node/12643/player-and-coach-appearance-request&#039;);">Player Appearance Requests</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.kccauldron.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;KC Cauldron&#039;,&#039;http://www.kccauldron.com&#039;);">KC Cauldron</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/futsal" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Kansas City Futsal Courts&#039;,&#039;http://www.sportingkc.com/futsal&#039;);">Kansas City Futsal Courts</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/mascot-appearance-requests" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mascot Appearance Requests&#039;,&#039;node/12643/mascot-appearance-requests&#039;);">Mascot Appearance Requests</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://sportingkc.gesture.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Online Auctions&#039;,&#039;http://sportingkc.gesture.com&#039;);">Online Auctions</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.victorykc.org/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;The Victory Project&#039;,&#039;http://www.victorykc.org/&#039;);">The Victory Project</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.redcardkc.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Red Card KC&#039;,&#039;http://www.redcardkc.com&#039;);">Red Card KC</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/community/donation-request-form" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donation Request&#039;,&#039;community/donation-request-form&#039;);">Donation Request</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/scn/programs/kga" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Kevin Gray Awards&#039;,&#039;node/12662/kga&#039;);">Kevin Gray Awards</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/sustainability" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sustainability&#039;,&#039;sustainability&#039;);">Sustainability</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/pub-network" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pub Network&#039;,&#039;pub-network&#039;);">Pub Network</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/sportingkcii" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sporting KC II&#039;,&#039;sportingkcii&#039;);">Sporting KC II</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/rangers/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;http://www.sportingkc.com/rangers/schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/rangers/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;http://www.sportingkc.com/rangers/tickets&#039;);">Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/players/squad/skcii" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster&#039;,&#039;http://www.sportingkc.com/players/squad/skcii&#039;);">Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.sportingkc.com/rangers/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Technical Staff&#039;,&#039;http://www.sportingkc.com/rangers/staff&#039;);">Technical Staff</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.sportingkc.com/rangers/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;http://www.sportingkc.com/rangers/news&#039;);">News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/sportingkcii/faq" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FAQs&#039;,&#039;rangers/faq&#039;);">FAQs</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sportingkc.com/rangers/fan-guide" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fan Guide&#039;,&#039;http://www.sportingkc.com/rangers/fan-guide&#039;);">Fan Guide</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.sportingkc.com/rangers/parking" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Parking&#039;,&#039;http://www.sportingkc.com/rangers/parking&#039;);">Parking</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.mlsstore.com/sporting-kansas-city/t-25907030+z-9203271-3124997144?_s=bm-mlscom-spokc-topnav-032916" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;https://www.mlsstore.com/sporting-kansas-city/t-25907030+z-9203271-3124997144?_s=bm-mlscom-spokc-topnav-032916&#039;);">Shop</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/sporting-kansas-city/t-25907030+z-9203271-3124997144?_s=bm-mlscom-spokc-topnav-032916" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLS Store&#039;,&#039;https://www.mlsstore.com/sporting-kansas-city/t-25907030+z-9203271-3124997144?_s=bm-mlscom-spokc-topnav-032916&#039;);">MLS Store</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.sportingkc.com/sportingstyle" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;SportingStyle&#039;,&#039;http://www.sportingkc.com/sportingstyle&#039;);">SportingStyle</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="leaf"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"></div></li>
<li class="last collapsed"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="leaf"><a href="http://sportingclubeventskc.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Events&#039;,&#039;http://sportingclubeventskc.com/&#039;);">Events</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.sportingkcacademy.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy&#039;,&#039;https://www.sportingkcacademy.com&#039;);">Academy</a><div class="dropdown no_advertisement"></div></li>
</ul>
  </div><!-- /.block -->
              <a href="/" class="banner-club-logo kansascity" title="" alt=""></a>
                    <div id="sb-search" class="sb-search"><form action="/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join" method="post" id="mp7-search-nav-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-nav">
 <input class="sb-search-input form-text" type="text" id="edit-search-nav" name="search_nav" value="" size="60" maxlength="128" />
</div>
<button class="close-icon" type="reset"></button><i class="fa fa-search"></i><input class="sb-search-submit form-submit" type="submit" id="edit-submit" name="op" value="" /><input type="hidden" name="form_build_id" value="form-N_68PBWINqK4uVO-UVNttEu7PXAywafKH5A90T_nJTk" />
<input type="hidden" name="form_id" value="mp7_search_nav_form" />
</div></form></div>          </main>
  </div><!-- /.region -->
    </div>

    <div id="main">

      <div id="section-menu">
          <div class="region region-section-menu">
      <div id="block-dfp-title-ad" class="block block-dfp first last odd">

            
    <div id="dfp-ad-title_ad-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-title_ad" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-title_ad");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>

      <div id="content" class="content post_type_smmedia" role="main">

        <div id="center_content">
          <a id="main-content"></a>

          <div class="ct_wrapper">
                                    
                        
                        
                        


<article class="node-32374 node node-post node-promoted node-post-template-smmedia view-mode-full clearfix">
        <header>
                <div class="primary_top_content">
          

  <style>
    div.video-js {
      width: 100% !important;
      height: 0 !important;
      overflow: hidden;
      position: relative;
      padding-top: 56.2%;
    }
  </style>
  <div class="brightcove-wrapper">
    <video
      id="player1"
      data-video-id="6095572790001"
      data-account="5539867202001"
      data-player="default"
      data-embed="default"
      data-application-id
      class="video-js" controls
      width="100%"
      height="auto">
    </video>
  </div>

        </div>
        <h1 class="title" id="page-title">Sporting midfielder Gianluca Busio and Sporting KC II goalkeeper John Pulskamp join U.S. U-20 MNT for domestic training camp</h1>
        <div class="byline">
          <div class="pub_date">January 8, 2020<span>9:30AM CST</span></div><div class="author"><span class="name_media"><a href="/author/sam-kovzan">Sam Kovzan</a><span>SportingKC.com</span></span></div><div class="author-twitter"><a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/skovzan">Follow@ skovzan</a></div>        </div>
        <div class="content_social">
            <div id="block-mp7-gigya-mp7-gigya-share-bar-block" class="block block-mp7-gigya first odd">

            
          <script type='text/javascript'>
        var userAction = new gigya.socialize.UserAction();
        var image = {type: 'image', src: 'https://www.sportingkc.com/s3/files/styles/image_full_layout/s3/images/20_INTLCallUp_USA20-BusioPulskamp-2AcrossDL-Web.png?itok=3HHXrm_A', href: 'http://www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button'};

        userAction.addMediaItem(image);
        userAction.addActionLink('More', 'http://www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        userAction.setDescription('Sporting Kansas City midfielder Gianluca Busio and Sporting Kansas City II goalkeeper John Pulskamp have joined the United States U-20 Men’s National Team for a two-week');
        userAction.setLinkBack('http://www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        userAction.setTitle('Sporting midfielder Gianluca Busio and Sporting KC II goalkeeper John Pulskamp join U.S. U-20 MNT for domestic training camp');

        var twitterUserAction = new gigya.socialize.UserAction();
        twitterUserAction.setLinkBack('http://www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        twitterUserAction.setTitle('Sporting midfielder Gianluca Busio and Sporting KC II goalkeeper John Pulskamp join U.S. U-20 MNT for domestic training camp ');

        function OnShareButtonClickedHandler(eventObj) {
          if (eventObj.shareItem.provider == 'comments') {
            window.location.hash='';
            window.location.hash='commentsDiv';
          } else {
            ga('send', {
              hitType: 'event',
              eventCategory: 'Post_Share',
              eventAction: 'Post_Share_Busio,_Pulskamp_join_US_U-20s_for_training_camp,_Mexico_friendlies',
              eventLabel: eventObj.shareItem.provider + '_share'
            });
          }
        };

        var showShareBarUI_params = {
            containerID: 'sharebarDiv',
            layout:'horizontal',
            shareButtons: [{provider: 'facebook', tooltip: 'Like this on Facebook', action: 'like', font: 'arial', iconImgUp:'https://www.sportingkc.com/sites/all/themes/custom/mp7/images/share_facebook.png', iconOnly: true },{provider: 'twitter', tooltip: 'Share on twitter', related:'', iconImgUp:'https://www.sportingkc.com/sites/all/themes/custom/mp7/images/share_twitter.png', iconOnly: true }],
            showCounts: 'none',
            userAction: userAction,
            twitterUserAction: twitterUserAction,
            onShareButtonClicked: OnShareButtonClickedHandler,
            deviceType: 'auto'
        };

      </script>
      <div id="sharebarDiv"></div>
      <script type="text/javascript">
        gigya.socialize.showShareBarUI(showShareBarUI_params);
      </script>
  </div><!-- /.block -->
  <div id="block-bean-general-previous-next-block" class="block block-bean even">

            
    <div class="prev-next-bean clearfix">
  <div class="content">
    <div class="article_nav previous" title="Use ← (arrow) key to see older stories"><a href="/post/2020/01/07/2020-tickets-home-opener-pack-summer-sporting-marquee-match-pack-and-more" class="prev_story button"><i class="fa fa-angle-left"></i> Previous</a> </div> <div class="article_nav next" title="Use → (arrow) key to see the next story"><a href="/post/2020/01/08/sporting-kansas-city-ii-appoints-mitch-hildebrandt-goalkeeper-coach" class="next_story button">Next <i class="fa fa-angle-right"></i></a> </div>  </div>
</div>

  </div><!-- /.block -->
        </div>
      </header>
    <div class="field field-name-field-post-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Sporting Kansas City midfielder <a href="http://www.sportingkc.com/players/gianluca-busio">Gianluca Busio</a> and Sporting Kansas City II goalkeeper <a href="http://www.sportingkc.com/players/john-pulskamp">John Pulskamp</a> have joined the United States U-20 Men’s National Team for a two-week training camp that began Tuesday and will run through Jan. 19 at IMG Academy in Bradenton, Florida.</p>

<p>The domestic training camp will give Busio and Pulskamp their first U-20 experience, having previously represented the United States at various youth levels. Newly appointed U.S. U-20 head coach Anthony Hudson has assembled a squad of 24 players for the camp, highlighted by friendly matches against archrivals Mexico on Jan. 16 and 18.</p>

<p>The training camp will provide Hudson his first chance to work with the U-20 player pool ahead of this summer’s Concacaf U-20 Championship, where the USA will look to defend its confederation title after winning the 2017 and 2019 editions. The U.S. is set to meet Costa Rica, Jamaica and St. Kitts and Nevis in the group stage of the tournament.</p>

<p>Busio, 17, was recently named a finalist for the 2019 U.S. Soccer Young Male Player of the Year after enjoying a breakout season for Sporting Kansas City and the U-17 Men’s National Team. With Sporting, Busio made 26 appearances across all competitions and scored in three straight MLS matches from March 30 to April 14, becoming the youngest player in league history to score a goal in consecutive games. He also started in the MLS Homegrown Game last July, propelling the Homegrowns to a penalty shootout victory over the Chivas de Guadalajara U-20s.</p>

<p>On the international stage, Busio tallied five goals at the 2019 Concacaf U-17 Championship last May to earn tournament Best XI honors and help the United States qualify for the FIFA U-17 World Cup in Brazil. He scored the Americans’ lone World Cup goal in October, starting all three U.S. matches in the competition.</p>

<p>A native of Greensboro, North Carolina, Busio moved to Kansas City at age 14 to join the Sporting KC Academy in 2016. He rose from the U-14s to the U-18s before inking an MLS contract as a Homegrown Player in August 2017, becoming the second-youngest signing in MLS history at the time (15 years and 89 days).</p>

<p>Busio made his professional debut for Sporting Kansas City II in April 2018, still aged 15. He then broke into Sporting’s first team during the latter half of the 2018 campaign, becoming the second-youngest player in MLS history to score a goal (Oct. 17, 2018 at Vancouver Whitecaps FC) and record an assist (Aug. 4, 2018 at Houston Dynamo).</p>

<p>Pulskamp, 18, joins the U.S. U-20s on the heels of a strong debut season in the USL Championship with Sporting KC II. He led Sporting II goalkeepers in starts (14), victories (four) and saves (45) as one of the team’s best teenage players throughout 2019.</p>

<p>Born and raised in Bakersfield, California, Pulskamp signed for Sporting II in April 2019 after spending two seasons with the LA Galaxy Academy, competing at the U-17 and U-19 levels in the U.S. Soccer Development Academy. Prior to his stint with LA, the 6-foot-2 goalkeeper represented California-based academies Real So Cal and Central California Aztecs.</p>

<p>Internationally, Pulskamp notably competed at a U.S. U-18 training camp in June 2018 at Pinnacle, Sporting’s world-class training home in Kansas City, Kansas. That same year, he went on trial with English Premier League outfit AFC Bournemouth but did not sign for the club.</p>

<h3>U-20 U.S. MNT Roster by Position:</h3>

<p><strong>GOALKEEPERS (4):</strong>&nbsp;David Ochoa (Real Salt Lake; Oxnard, Calif.), Chituru Odunze (Leicester City/ENG; London, England), John Pulskamp (Sporting Kansas City; Bakersfield, Calif.), Patrick Schulte (St. Louis University; Saint Charles, Mo.)</p>

<p><strong>DEFENDERS (10):</strong>&nbsp;Jacob Akanyirige (San Jose Earthquakes; Pleasanton, Calif.), Nico Benalcazar (Wake Forest; Wilton, Conn.), Kevin Bonilla (FC Dallas; Dallas, Texas), Nathan Harriel (Philadelphia Union; Oldsmar, Fla.), Ian Hoffmann (Karlsruher/GER; Bethany Beach, Del.), Blake Malone (North Carolina; Las Vegas, Nev.), Kurowskybob Pierre (Real Salt Lake; Fort Lauderdale, Fla.), Andre Reynolds II (Chicago Fire FC; Chicago, Ill.), Stuart Ritchie (Hannover 96/GER; Pleasanton, Calif.), Leonardo Sepulveda (Salamanca/ESP.; Corona, Calif.)</p>

<p><strong>MIDFIELDERS (5):</strong>&nbsp;Cole Bassett (Colorado Rapids; Littleton, Colo.), Leon Flach (St. Pauli/GER; Bad Schwartau, Germany), Aidan Morris (Columbus Crew S.C.; Fort Lauderdale, Fla.), Marcelo Palomino (Houston Dynamo; Houston, Texas), Thomas Roberts (FC Dallas; Little Rock, Ark.)</p>

<p><strong>FORWARDS (5):</strong>&nbsp;Gianluca Busio (Sporting Kansas City; Greensboro, N.C.), Cameron Harper (Celtic/SCO; Roseville, Calif.), Matko Miljevic (Argentinos Juniors/ARG; Miami, Fla.), Dante Sealy (FC Dallas; Frisco, Texas), Marlon Vargas (Seattle Sounders FC.; Bakersfield, Calif.)</p>
</div></div></div><div class="field field-name-field-post-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">Topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/topics/international">International</a></div><div class="field-item odd"><a href="/topics/league">League</a></div><div class="field-item even"><a href="/topics/player">Player</a></div><div class="field-item odd"><a href="/topics/team">Team</a></div><div class="field-item even"><a href="/topics/us-national-team">US National Team</a></div></div></div><div class="prev-next-bean prev-next-bean-footer clearfix"><div class="content"><div class="article_nav previous" title="Use ← (arrow) key to see older stories"><a href="/post/2020/01/07/2020-tickets-home-opener-pack-summer-sporting-marquee-match-pack-and-more" class="prev_story button"><i class="fa fa-angle-left"></i> Previous</a> </div> <div class="article_nav next" title="Use → (arrow) key to see the next story"><a href="/post/2020/01/08/sporting-kansas-city-ii-appoints-mitch-hildebrandt-goalkeeper-coach" class="next_story button">Next <i class="fa fa-angle-right"></i></a> </div></div></div>
</article><!-- /.node -->
<!-- block__no_wrapper -->
<!-- region__no_wrapper -->
            
          </div>

          <div id="side-1">
              <section class="region region-sidebar-first column sidebar">
      <div id="block-dfp-right1" class="block block-dfp first odd">

            
    <div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right1");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  <div id="block-bean-latest-posts-2" class="block block-bean even">

            
    <div class="posts-bean   clearfix">

  <div class="content">
    <div class="item-list"><ul class="item-list list-reset"><li class="posts-bean-news-item first" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Latest Posts 2&#039;,&#039;Position-0&#039;,&#039;&#039;)"><article class="node-32220 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-32227 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/19-Signing_Pulido-2AcrossDL_Web_0.jpg?SzbUTzh4jvz9GgqBsASu7rnKJF.MGm73&amp;itok=gWUUa0Pm&amp;c=b8c211b3be121f34b30e79dc73f1a8c6" width="168" height="95" alt="Sporting KC acquires Alan Pulido - 1Across DL Image" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2019/12/10/sporting-kc-acquires-liga-mx-top-scoring-striker-alan-pulido-club-record-transfer"></a></div><div class="row_text"><div class="node-title"><a href="/post/2019/12/10/sporting-kc-acquires-liga-mx-top-scoring-striker-alan-pulido-club-record-transfer">DONE DEAL: Sporting acquires Liga MX scoring champion Alan Pulido</a></div><div class="timestamp">December 10, 2019</div></div></article>
</li>
<li class="posts-bean-news-item" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Latest Posts 2&#039;,&#039;Position-1&#039;,&#039;&#039;)"><article class="node-32186 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-28071 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/2.39191998-1024x576.jpg?f0b8maxiGy0SyHJ.49BRvpT_t43ytQwz&amp;itok=agq81Wk9&amp;c=d0cd77d58b0e424234681549d2de270b" width="168" height="95" alt="Johnny Russell in yellow Scotland kit" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2019/11/30/botond-barath-and-johnny-russell-learn-potential-group-stage-opponents-uefa-euro"></a></div><div class="row_text"><div class="node-title"><a href="/post/2019/11/30/botond-barath-and-johnny-russell-learn-potential-group-stage-opponents-uefa-euro">Barath, Russell learn potential group stage opponents at Euro 2020</a></div><div class="timestamp">November 30, 2019</div></div></article>
</li>
<li class="posts-bean-news-item last" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Latest Posts 2&#039;,&#039;Position-2&#039;,&#039;&#039;)"><article class="node-32178 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-30533 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/Americana_1_1920x1080.jpg?ompXDUSahE1n4ErsxmVKp9rgTq7zqgEV&amp;itok=Ox6p2VAz&amp;c=58cce53f89f283f5b1680464bcb7b97a" width="168" height="95" alt="Gianluca Busio - Sporting KC Americana Top - DL Image" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2019/11/27/gianluca-busio-named-finalist-2019-us-soccer-young-male-player-year"></a></div><div class="row_text"><div class="node-title"><a href="/post/2019/11/27/gianluca-busio-named-finalist-2019-us-soccer-young-male-player-year">Busio a finalist for U.S. Soccer Young Male Player of the Year</a></div><div class="timestamp">November 27, 2019</div></div></article>
</li>
</ul></div>  </div>
</div>

  </div><!-- /.block -->
  <div id="block-dfp-right2" class="block block-dfp last odd">

            
    <div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right2");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </section><!-- region__sidebar -->
          </div>

          <div id="related">
              <div class="region region-post-related">
      <div id="block-bean-related-content" class="block block-bean first last odd">

                      <h2 class="block-title">Related News &amp; Media</h2>
              
    <div class="related-content-bean clearfix">
  <div class="content">
    <div class="item-list"><ul><li class="first"><article class="node-32382 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-32381 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/Championship-Webcover.jpg?.jnlZWB0Gamrvd88pbRFEGS3lEjfA1UU&amp;itok=jgWcg9IA&amp;c=9b83ef836a2c9586bcde9bf3eefcbe78" width="168" height="95" alt="USL Championship logo - brown DL image" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/usl-championship-unveils-2020-national-tv-schedule"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/usl-championship-unveils-2020-national-tv-schedule">USL Championship unveils 2020 national TV schedule</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
<li><article class="node-32380 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-32379 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/Screen Shot 2020-01-08 at 11.51.32 AM.png?Dqa1RHJP_zolHvC9bQ6Iul2MCdGBUu37&amp;itok=ud-APpUG&amp;c=3320404410911bb906e52f2809cf866b" width="168" height="95" alt="BRGR partnership - burger and fries" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/sporting-partners-brgr-begin-largest-concessions-refresh-children-s-mercy-park"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/sporting-partners-brgr-begin-largest-concessions-refresh-children-s-mercy-park">Sporting partners with BRGR to begin major concessions refresh</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
<li><article class="node-32378 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-32377 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/25th-Season_1280x553.png?AiXpDKuTcJQCS8TrZOTpmsF9KGPCEjo_&amp;itok=Svi_MSTv&amp;c=7b239f7e497a95c30bbe8e14d02c5eb9" width="168" height="95" alt="Major League Soccer - 25th Season Celebration logo - DL Image" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/major-league-soccers-25th-season-celebration-honor-past-while-focusing-leagues"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/major-league-soccers-25th-season-celebration-honor-past-while-focusing-leagues">MLS to honor past, focus on future in 25th Season Celebration</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
<li><article class="node-32376 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-24451 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/1 Wall.jpg?zFRrldSwFLqWJgYsu7OdzsenBSW0on95&amp;itok=eszj2cwN&amp;c=92f39faaf7b4bc11d87de65d0366693b" width="168" height="95" alt="Top 10 Moments of 2017 - Open Cup" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/record-setting-100-teams-confirmed-2020-lamar-hunt-us-open-cup-107th-edition-us"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/record-setting-100-teams-confirmed-2020-lamar-hunt-us-open-cup-107th-edition-us">Record-setting 100 teams confirmed for 2020 U.S. Open Cup</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
<li><article class="node-32369 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-32368 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/20-Signing_Hildebrandt-2AcrossDL_Web.jpg?MN0Fu7LQkpQrO6d1sljuh61P_nq2LQ98&amp;itok=8jEEmymI&amp;c=30c1f5dbe23fa3a97bc5e0f608a84fde" width="168" height="95" alt="SKC II Hires Hildebrandt" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/sporting-kansas-city-ii-appoints-mitch-hildebrandt-goalkeeper-coach"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/sporting-kansas-city-ii-appoints-mitch-hildebrandt-goalkeeper-coach">Sporting KC II appoints Mitch Hildebrandt as goalkeeper coach</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
<li class="last"><article class="node-32373 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-32372 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://kansascity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/20-HomeOpenerPack-TwitterFB_Social_0.png?Rp9TjFWNidd.xK_3ZylB10J54Hu8Kb4B&amp;itok=DrUce_bN&amp;c=ca9b328c06485515a8b0b82d87568b9c" width="168" height="95" alt="Home Opener Pack - 2020 Sporting KC Tickets - DL Image" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/07/2020-tickets-home-opener-pack-summer-sporting-marquee-match-pack-and-more"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/07/2020-tickets-home-opener-pack-summer-sporting-marquee-match-pack-and-more">2020 Tickets: Home Opener Pack, Summer of Sporting and more</a></div><div class="timestamp">January 7, 2020</div></div></article>
</li>
</ul></div>  </div>
</div>

  </div><!-- /.block -->
  </div><!-- /.region -->
          </div>

          <div id="post-bottom">
            <div id="comments">
                <div class="region region-comments">
      <div id="block-mp7-gigya-mp7-gigya-comments-block" class="block block-mp7-gigya first last odd">

            
          <div id="commentsDiv"></div>
      <script type='text/javascript'>
        var params = {
          categoryID: 'article',
          containerID: 'commentsDiv',
          deviceType: 'auto',
          useSiteLogin: true,
          onSiteLoginClicked: function() {
            gigya.accounts.showScreenSet({screenSet:"Login-web"});
            return false;
          },
          streamID: '32374_mp7',
          enabledShareProviders: 'facebook, twitter, googleplus, messenger',
          moreEnabledProviders: 'facebook, twitter, googleplus, messenger',
          width: 'auto',
          version: 2
        };
        var paramsGetComments = {
          categoryID: 'article',
          streamID: '32374_mp7',
          callback: mp7Gigya.misc.printSEOComments
        };
        gigya.comments.showCommentsUI(params);
      </script>
  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>
            <div id="ad-region3">
                <div class="region region-ad-third">
      <div id="block-dfp-right2--2" class="block block-dfp first last odd">

            
    <div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right2");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>
          </div>

        </div>
      </div><!-- /#content -->

    </div><!-- /#main -->

    <div id="page-callouts">
          </div>

    <div id="ad-region4">
        <div class="region region-ad-fourth">
      <div id="block-dfp-leaderboard-footer" class="block block-dfp first last odd">

            
    <div id="dfp-ad-leaderboard_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_footer" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_footer");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
    </div>

  </div><!-- /#page -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
      <div id="block-views-partners-block" class="block block-views block first odd">

              <h2 class="block-title">Partners</h2>
        
    
<div class="view view-partners view-id-partners view-display-id-block view-dom-id-39eeefede77d275790d5f92a29d17d2a partner-count-7">
      <div class="view-content">
              <div class="first_half_bean">
            <div class="views-row views-row-1 views-row-odd views-row-first">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="https://www.sportingkc.com/club/sponsors"><img src="https://kansascity-mp7static.mlsdigital.net/FirstTeam_footer_0.png?_iqkvbjEpceDEJg8GC_7ZDQrSN3qtdQ." width="100" height="60" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-2 views-row-even">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.ivyinvestments.com"><img src="https://kansascity-mp7static.mlsdigital.net/Ivy_Footer.png?ZZ78etss7_buDb_lxh0hgyeLdfPtwQAy" width="100" height="60" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-3 views-row-odd">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.childrensmercy.org/"><img src="https://kansascity-mp7static.mlsdigital.net/CMH_footer.png?pkhktF0VJbJXuVNpoZkhWxZrbaAX8eDT" width="100" height="60" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-4 views-row-even">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="https://www.umb.com/Personal/index.htm"><img src="https://kansascity-mp7static.mlsdigital.net/UMB_Footer.png?G857Q1ai.eIVDY43E0CT23Bf8h.hmSNb" width="100" height="60" alt="" /></a></div>  </div>  </div> 
        </div> 
              <div class="first_half_bean">
            <div class="views-row views-row-5 views-row-odd">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.mypricechopper.com/"><img src="https://kansascity-mp7static.mlsdigital.net/PriceChopper_Footer.png?ESGkwznkp_R1onnkDPF0dpp6X5qigYzq" width="100" height="60" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-6 views-row-even">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="https://www.buyatoyota.com/en/"><img src="https://kansascity-mp7static.mlsdigital.net/Toyota (3).png?hhp7XOmjq.07TNV0yNLupcNjL5WIk6dQ" width="126" height="35" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-7 views-row-odd views-row-last">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.budlight.com/"><img src="https://kansascity-mp7static.mlsdigital.net/BudLight_Footer_0.png?QhdroShkPb8y9HggYzFofH2wmjJrRJw0" width="100" height="60" alt="" /></a></div>  </div>  </div> 
        </div> 
          </div>
  </div>

  </div><!-- /.block -->
  <div id="block-menu-footer" class="block block-menu even" role="navigation">

              <h2 class="block-title">Footer</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About&#039;,&#039;&lt;front&gt;&#039;);">About</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/club/history" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;History &#039;,&#039;history&#039;);">History </a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://osv-tifec.wd5.myworkdayjobs.com/sportingkc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Careers&#039;,&#039;https://osv-tifec.wd5.myworkdayjobs.com/sportingkc&#039;);">Careers</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/associate-directory" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Associate Directory&#039;,&#039;club/associate-directory&#039;);">Associate Directory</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/contact-us" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Contact Us&#039;,&#039;contact-us&#039;);">Contact Us</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/media-info" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Media Information&#039;,&#039;media-info&#039;);">Media Information</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/club/ownership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Ownership&#039;,&#039;club/ownership&#039;);">Ownership</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;The Game&#039;,&#039;&lt;front&gt;&#039;);">The Game</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlssoccer.com/league/official-rules/competition-rules-and-regulations" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Rules of Competition&#039;,&#039;https://www.mlssoccer.com/league/official-rules/competition-rules-and-regulations&#039;);">Rules of Competition</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlssoccer.com/league/official-rules/mls-roster-rules-and-regulations" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster Rules&#039;,&#039;https://www.mlssoccer.com/league/official-rules/mls-roster-rules-and-regulations&#039;);">Roster Rules</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Social Media&#039;,&#039;&lt;front&gt;&#039;);">Social Media</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.facebook.com/SportingKC" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Facebook&#039;,&#039;http://www.facebook.com/SportingKC&#039;);">Facebook</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.youtube.com/subscription_center?add_user=sportingkansascity" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;YouTube&#039;,&#039;http://www.youtube.com/subscription_center?add_user=sportingkansascity&#039;);">YouTube</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://twitter.com/SportingKC" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Twitter&#039;,&#039;http://twitter.com/SportingKC&#039;);">Twitter</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://twitter.com/skcacademy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Twitter (Academy)&#039;,&#039;http://twitter.com/skcacademy&#039;);">Twitter (Academy)</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLS Soccer&#039;,&#039;&lt;front&gt;&#039;);">MLS Soccer</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://go.onelink.me/asl7/SKC19" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Download the MLS App&#039;,&#039;https://go.onelink.me/asl7/SKC19&#039;);">Download the MLS App</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.mlssoccer.com/mlsworks" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLS WORKS&#039;,&#039;http://www.mlssoccer.com/mlsworks&#039;);">MLS WORKS</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.mlssoccer.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLSsoccer.com&#039;,&#039;http://www.mlssoccer.com/&#039;);">MLSsoccer.com</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sumworld.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;SUM&#039;,&#039;http://www.sumworld.com/&#039;);">SUM</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.ussoccer.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;U.S. Soccer&#039;,&#039;http://www.ussoccer.com/&#039;);">U.S. Soccer</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/club/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Partners&#039;,&#039;club/sponsors&#039;);">Partners</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/club/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Corporate Partners&#039;,&#039;club/sponsors&#039;);">Corporate Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Legal&#039;,&#039;&lt;front&gt;&#039;);">Legal</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.mlssoccer.com/terms-service" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Terms of Service&#039;,&#039;http://www.mlssoccer.com/terms-service&#039;);">Terms of Service</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.mlssoccer.com/privacy-policy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Privacy Policy&#039;,&#039;http://www.mlssoccer.com/privacy-policy&#039;);">Privacy Policy</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
  <div id="block-block-1" class="block block-block odd">

            
    <div class="footer_message" style="text-align:center;color:#DDD"><span>© 2019 MLS. All Major League Soccer trademarks and copyrights used by permission. All rights reserved. <a href="http://www.mlssoccer.com/privacy-policy" style="color: #DDD; text-decoration: underline;" target="_blank">Privacy Policy</a> | <a href="http://www.mlssoccer.com/terms-service" style="color: #DDD; text-decoration: underline;" target="_blank">Terms of Service</a> </span> <a href="https://labs.mlssoccer.com">Powered by MLS Digital</a><br />
<br />
<span style="color:#fff">IMPORTANT NOTE: We have updated our Terms of Use. It affects your rights about how to resolve any dispute between you and MLS.<a href="http://www.mlssoccer.com/terms-service" style="color:#fff;text-decoration: underline;" target="_blank">Read here</a>.</span></div>

  </div><!-- /.block -->
  <div id="block-block-3" class="block block-block even">

            
    <p><!-- Quantcast Tag --><script type="text/javascript">
 var _qevents = _qevents || [];
 
 (function() {
 var elem = document.createElement('script');
 elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
 elem.async = true;
 elem.type = "text/javascript";
 var scpt = document.getElementsByTagName('script')[0];
 scpt.parentNode.insertBefore(elem, scpt);
 })();
 
 _qevents.push({
 qacct:"p-Z48208vdSKW6k"
 });
 </script><noscript>
 <div style="display:none;">
 <img src="//pixel.quantserve.com/pixel/p-Z48208vdSKW6k.gif" border="0" height="1" width="1" alt="Quantcast"/>
 </div>
 </noscript><!-- End Quantcast tag --></p>

  </div><!-- /.block -->
  <div id="block-block-6" class="block block-block odd">

            
    <meta content="Dq4Bo_vzfoqIdoZxPxk7av_oXK6JP-M2mFb2fansaVo" name="google-site-verification" />
<p>
<style type="text/css">@media (min-width: 45.7em) {
#footer .view-partners .second_half_bean:first-child {
    width: 60%;
}
#footer .view-partners .second_half_bean:last-child {
    width: 39%;
}



}
</style>
<style type="text/css">#block-nice-menus-1 > h2 > span {
    font-family: 'din_bold' !important;
    font-size: 1.5rem !important;
  }

  #nice-menu-1 > li > a {
    font-family: 'din_regular' !important;
  }

  article {
    display: block !important;
  }

  @media screen and (max-width: 768px) {
    body {
      background: #0c2340 !important;
    }
  }
</style>
</p>
<script>
/*var DL = document.querySelector('#block-views-b5773503685d552e33f91569ddb27984 > div > div > div > ul > li > div.views-field.views-field-field-post-primary-image > div > a.hide-on-mobile > img');
DL.src = "https://kansascity-mp7static.mlsdigital.net/elfinderimages/2019/Web%20Backgrounds/untitled%20folder/MatchdayKCC__1Across_0921.png";*/
</script>
  </div><!-- /.block -->
  <div id="block-block-20" class="block block-block last even">

              <h2 class="block-title">Script Tracking From Kazoo</h2>
        
    <script type="text/javascript">
adroll_adv_id = "QJ4U2LLQ6BAD5DUTI6QQ2P";
adroll_pix_id = "Q3X4Z2UMNVFSXM4S2F2AVH";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState))
{setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload,
50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com"
: "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')

[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload,
false);}
else {window.attachEvent('onload', _onload)}
}());
</script>
  </div><!-- /.block -->
  </footer><!-- region__footer -->
  </div>

</div><!-- /#bg -->

        <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"6036539","c3":"","c4":"https:\/\/www.sportingkc.com\/post\/2020\/01\/08\/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join","c5":"","c6":"","c15":"","cs_ucfr":1});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036539&c3=&c4=https%3A//www.sportingkc.com/post/2020/01/08/sporting-midfielder-gianluca-busio-and-sporting-kc-ii-goalkeeper-john-pulskamp-join&c5=&c6=&c15=&cs_ucfr=1&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag -->  </div><!-- /.region -->
<script src="https://www.sportingkc.com/sites/all/modules/custom/mp7_blocks/js/mp7_blocks.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/modules/custom/mp7_tracking_pixels/js/mp7_tracking_pixels.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/modules/custom/mp7_tracking_pixels/js/hashes.js?q2rv5m"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>
      var opta_settings = {
        subscription_id: '4037ecad35fb1b0febdad2ed1c0bffba',
        language: 'en_US',
        timezone: 'US/Eastern'
      };
    </script>
<script src="https://www.sportingkc.com/sites/all/libraries/jquery-scrolldepth/jquery.scrolldepth.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/modules/contrib/scroll_depth_analytics/js/scroll_depth_analytics.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/jquery.fitvids.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/iealert.min.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/fastclick.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/affix.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/jstz.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/moment.min.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/moment-timezone-with-data.min.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/countdown.min.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/vendor/underscore-min.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/all/themes/custom/mp7/js/mp7_main.js?q2rv5m"></script>
<script src="https://www.sportingkc.com/sites/kansascity/themes/kansascity/js/kansascity_main.js?q2rv5m"></script>
  
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d0bb5d475","applicationID":"9157235,9233334","transactionName":"Yl1SMEtVWkEHUkJZXVsXcQdNXVtcSV9ZVFdqSFEDXGtCWwNG","queueTime":0,"applicationTime":1475,"atts":"ThpRRgNPSU8=","errorBeacon":"bam.nr-data.net","agent":""}</script>  <div class="tracking-pixels"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1703110776625248');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1703110776625248&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --></div>  </body>
</html>
